Ovh et mise à jour wordpress 3.2

Cette mise à jour ne peut être installée car WordPress 3.2.1 requiert une version de PHP égale ou supérieure à la 5.2.4. Votre hébergement utilise PHP version 4.4.9.

WordPress m’annonce que je ne peux mettre à jour à cause d’OVH. Je loue OVH pour le sérieux de son suivi, alors mon étonnement est grand. J’ouvre mon interface client qu’OVH appelle « Manager OVH ». Je pose ma question dans le support, qui se trouve facilement. Je n’attends pas la réponse, tout le monde connait la lenteur de ses « machins », ces « trucs » qu’on appelle support.

Je googlise, les premières réponses ne me satisfont pas.

Je reviens vers le support, ils ont répondu, déjà. Et ça marche. Il convient d’éditer le .htaccess à la racine du domaine et de rajouter cette ligne SetEnv PHP_VER 5.
C’est tout pour aujourd’hui.
 

capture d'écran du support d'OVH
capture d'écran du support d'OVH

Publicités

2 réflexions sur “Ovh et mise à jour wordpress 3.2

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s